SingleStore DB

Getting Started

The certification matrix below shows the versions supported for SingleStore DB and Guardium Data Encryption:

Certification Matrix

Versions

IBM Guardium Data Encryption

4.0.0.0

SingleStore DB

7.1.x, 7.3.x or newer

Certified OS

RHEL/CentOS 6 or 7 (version 7 is preferred), Debian 8 or 9 (version 9 is preferred)